PCI Compliant Web Hosting and Managed Service Provider
Hosting Solutions since 1995

TLSv1.0 and PCI Compliance.

Author: ; Published: May 14, 2015; Category: PCI Compliance; Tags: None; No Comments

Pci DSS compliance states by June 2016 that TLSv1.0 must be disabled.  The downside to this is any browser IE10 and prior will not work to connect to your website.  Those clients will need to upgrade their browsers, use a different browser or get with their browser vendor for a fix to use TLS1.1 or higher.  We had to upgrade our servers now as PCI scanning vendors have started failing pci compliance early for TLSv1.0 being enabled.   

All our forward facing servers were patched and TLS1.0 disabled as per PCI compliance guidelines. 

As always you can put your Trust in DNI to provide you fast response to  your PCI Compliancy issues. 

 

Leave a Comment