PCI Compliant Web Hosting and Managed Service Provider
Hosting Solutions since 1995

HeartBleed Openssl Critial Security Issue.

Author: ; Published: Apr 9, 2014; Category: Uncategorized; Tags: None; No Comments

On 4/7/2014 a critical flaw in openssl became public. Openssl published a page called CVE-2014-0160 (also known as the Heartbleed bug).http://heartbleed.com/  

We immediately began patching all managed servers on 4/8 as soon as OS vendors published their patches.  Any virtual and dedicated server clients on Centos6.5,Redhat6.5,Cloudlinux6.5 are patched and notified about the security concern.  If you did not get a notification from us this is because your server was not found to be vulnerable meaning your OS and Openssl version were listed as being safe from the HeartBleed bug.    

All our shared hosting domains were not vulnerable at the time of the HeartBleed bug disclosure as our systems did not run the versions that were vulnerable. 

If you have any questions. Please put in a support ticket and we will be happy to answer any of your concerns. 

 

Leave a Comment